Buf - Elevated errors – Incident details

Elevated errors

Resolved
Operational
Started about 1 year agoLasted 23 minutes

Affected

Updates
  • Resolved
    Resolved

    Issue resolved.

  • Identified
    Identified

    Issue identified, engineers working on a fix.

  • Investigating
    Investigating

    We are experiencing elevated error rates, engineers are investigating.