Buf - Issues with rendering user pages – Incident details

Issues with rendering user pages

Resolved
Partial outage
Started over 1 year agoLasted 31 minutes

Affected

buf.build

Partial outage from 9:30 PM to 10:01 PM

Enterprise BSR

Partial outage from 9:30 PM to 10:01 PM

Updates
  • Resolved
    Resolved

    This incident has been resolved.

  • Investigating
    Update

    We are continuing to investigate this issue.

  • Investigating
    Investigating

    We are seeing issues with rendering user pages, team is currently investigating.