Scheduled for January 24, 2023 at 1:00 AM – 1:25 AM
Affects
Enterprise BSR
Under maintenance from 1:00 AM to 1:25 AM
Completed
January 24, 2023 at 1:25 AMCompleted
January 24, 2023 at 1:25 AMMaintenance completed successfully!
Update
January 24, 2023 at 1:23 AMIn progress
January 24, 2023 at 1:23 AMMaintenance completed successfully!
In progress
January 24, 2023 at 1:01 AMIn progress
January 24, 2023 at 1:01 AMScheduled maintenance is currently in progress. We will provide updates as necessary.
Planned
January 23, 2023 at 10:47 PMPlanned
January 23, 2023 at 10:47 PMIf you are an enterprise customer then please check your dedicated private slack channel to see the communicated time of your maintenance, you are in wave 2 if 8pm ET was communicated as the maintenance time.