Scheduled for January 23, 2023 at 11:00 PM – January 24, 2023 at 12:00 AM
Affects
Enterprise BSR
Under maintenance from 11:00 PM to 12:00 AM
Completed
January 24, 2023 at 12:00 AMCompleted
January 24, 2023 at 12:00 AMThe scheduled maintenance has been completed.
Update
January 23, 2023 at 11:42 PMIn progress
January 23, 2023 at 11:42 PMScheduled maintenance is still in progress. We will provide updates as necessary.
In progress
January 23, 2023 at 11:00 PMIn progress
January 23, 2023 at 11:00 PMScheduled maintenance is currently in progress. We will provide updates as necessary.
Update
January 23, 2023 at 10:47 PMPlanned
January 23, 2023 at 10:47 PMWe will be undergoing scheduled maintenance during this time.
Planned
January 23, 2023 at 10:46 PMPlanned
January 23, 2023 at 10:46 PMIf you are an enterprise customer then please check your dedicated private slack channel to see the communicated time of your maintenance, you are in wave 1 if 6pm ET was communicated as the maintenance time.