Buf - Buf Studio is unreachable – Incident details

Buf Studio is unreachable

Resolved
Operational
Started over 1 year agoLasted about 1 hour

Affected

Updates
  • Resolved
    Resolved

    This incident has been resolved.

  • Monitoring
    Monitoring

    A fix was deployed, engineers are monitoring Studio.

  • Identified
    Identified

    The issue has been identified and a fix is being implemented.

  • Investigating
    Update

    Engineers have found the issue and are working on a fix.

  • Investigating
    Update

    Engineers have found the issue and are working on a fix.

  • Investigating
    Investigating

    Buf Studio UI is currently unreachable, engineers are investigating.