Buf - Issues while creating new organizations – Incident details

Issues while creating new organizations

Resolved
Degraded performance
Started almost 2 years agoLasted about 2 hours

Affected

buf.build

Degraded performance from 6:32 PM to 8:05 PM

Updates
  • Resolved
    Resolved

    This incident has been resolved.

  • Identified
    Identified

    The issue has been identified and a fix is being implemented.

  • Investigating
    Investigating

    We are currently investigating reports of issues in creating new organizations.