Buf - Elevated error rates – Incident details

Elevated error rates

Resolved
Partial outage
Started almost 2 years agoLasted 16 minutes

Affected

buf.build

Partial outage from 1:51 PM to 2:07 PM

Updates
  • Resolved
    Resolved

    This incident has been resolved.

  • Investigating
    Investigating

    We are currently investigating this issue.