Buf - Errors on remote generation registry – Incident details

Errors on remote generation registry

Resolved
Operational
Started almost 2 years agoLasted about 1 hour

Affected

Updates
  • Resolved
    Resolved

    Issue with remote generation registry resolved.

  • Identified
    Identified

    Issue with remote generation registry identified, engineers working on a fix.

  • Investigating
    Investigating

    We are experiencing issues with remote generation registry, engineers are investigating.