Buf - Npm registry unavailable – Incident details

Npm registry unavailable

Resolved
Degraded performance
Started about 2 years agoLasted 1 day

Affected

buf.build

Degraded performance from 3:44 PM to 8:45 PM

Enterprise BSR

Degraded performance from 3:44 PM to 8:45 PM

Updates
  • Resolved
    Resolved

    This incident has been resolved.

  • Monitoring
    Monitoring

    A fix has been implemented and we are monitoring the results.

  • Investigating
    Update

    The NPM registry is currently unavailable. All other services remain operational

  • Investigating
    Investigating

    The NPM registry is currently unavailable. Our team is investigating the issue. All other services remain operational.