Buf - Remote generation outage – Incident details

Remote generation outage

Resolved
Partial outage
Started over 1 year agoLasted about 6 hours

Affected

Enterprise BSR

Partial outage from 9:03 PM to 3:02 AM

Updates
  • Resolved
    Resolved

    A fix has been rolled out at 03:02 UTC. Monitoring results.

  • Identified
    Identified

    Issue with remote generation identified at 02:58 UTC

  • Investigating
    Update

    Partial outage affecting remote generation affecting a number of customers.

    Investigating from 02:37 UTC

  • Investigating
    Investigating

    Partial outage with remote generation. Reports commenced at 21:03 UTC