Buf - Login Issue – Incident details

Login Issue

Resolved
Operational
Started 9 months agoLasted 30 minutes

Affected

buf.build

Operational from 8:00 PM to 8:30 PM

Enterprise BSR

Operational from 8:00 PM to 8:30 PM

Updates
  • Resolved
    Resolved

    We experienced a brief issue in our login flow due to problems on our upstream provider. Pro customers without custom SSO setups may have also been affected.

  • Identified
    Identified

    We experienced a brief issue in our login flow due to problems on our upstream provider. Pro customers without custom SSO setups may have also been affected.