Buf - Generated SDKs / Remote Plugins – Incident details

Generated SDKs / Remote Plugins

Resolved
Degraded performance
Started 11 months agoLasted about 1 hour

Affected

buf.build

Degraded performance from 5:18 PM to 6:18 PM

Updates
  • Resolved
    Resolved

    This incident has been resolved.

  • Monitoring
    Update

    We implemented a fix and are currently monitoring the result.

  • Monitoring
    Monitoring

    We implemented a fix and are currently monitoring the result.

  • Investigating
    Investigating

    We are currently investigating an issue with Generated SDKs and Remote Plugins.