Buf - Access issues using Google on buf.build – Incident details

Access issues using Google on buf.build

Resolved
Degraded performance
Started 9 months agoLasted 39 minutes

Affected

buf.build

Degraded performance from 2:40 PM to 3:18 PM

Enterprise BSR

Degraded performance from 2:40 PM to 3:18 PM

Updates
  • Resolved
    Resolved

    This incident has been resolved.

  • Monitoring
    Monitoring

    We implemented a fix and are currently monitoring the result.

  • Investigating
    Investigating

    Customers who attempt to log in to buf.build using a Google account may see an error: "Access blocked: buf.build has not completed the Google verification process"