Buf - Issues pushing commits to the BSR – Incident details

Issues pushing commits to the BSR

Resolved
Degraded performance
Started 3 months agoLasted about 2 hours

Affected

buf.build

Degraded performance from 6:30 PM to 8:14 PM, Operational from 8:14 PM to 8:22 PM

Updates
  • Resolved
    Resolved
    This incident has been resolved.
  • Monitoring
    Monitoring
    We implemented a fix and are currently monitoring the result.
  • Investigating
    Investigating

    Some users may be experiencing errors pushing commits to the BSR. We are currently investigating this incident.