Buf - The BSR is unresponsive – Incident details

The BSR is unresponsive

Resolved
Partial outage
Started 3 months agoLasted about 3 hours

Affected

buf.build

Partial outage from 10:00 AM to 11:35 AM, Operational from 11:35 AM to 12:49 PM

Updates
  • Resolved
    Resolved
    This incident has been resolved.
  • Monitoring
    Monitoring
    We implemented a fix and are currently monitoring the result.
  • Investigating
    Investigating
    We are currently investigating this incident.