Buf - Timeouts in remote plugin execution – Incident details

Timeouts in remote plugin execution

Resolved
Degraded performance
Started about 1 month agoLasted 40 minutes

Affected

buf.build

Operational from 6:02 PM to 6:42 PM

Updates
  • Resolved
    Resolved
    This incident has been resolved.
  • Investigating
    Investigating
    We are currently investigating this incident.