Buf - buf.build marketing site inaccessible – Incident details

buf.build marketing site inaccessible

Resolved
Partial outage 5 %
Started 4 months agoLasted about 1 hour

Affected

buf.build

Partial outage from 7:00 PM to 8:13 PM

Updates
  • Resolved
    Resolved
    This incident has been resolved.
  • Monitoring
    Monitoring

    We are experiencing elevated error rates for the buf.build marketing site, related to an upstream service provider.