Buf - Intermittent authentication failures on buf.build – Incident details

Intermittent authentication failures on buf.build

Resolved
Partial outage
Started 20 days agoLasted about 1 hour

Affected

buf.build

Partial outage from 2:40 PM to 3:26 PM

Updates
  • Resolved
    Resolved

    Authentication for web users and CI jobs is now functional. This incident has been resolved.

  • Investigating
    Investigating
    We are currently investigating this incident.