Buf - Enterprise users encountering 500s during login – Incident details

Enterprise users encountering 500s during login

Resolved
Degraded performance
Started about 4 years agoLasted 31 minutes

Affected

Enterprise BSR

Degraded performance from 3:25 PM to 3:56 PM

Updates
  • Resolved
    Resolved

    This incident has been resolved.

  • Monitoring
    Monitoring

    A fix has been deployed, engineers are monitoring.

  • Identified
    Identified

    Engineers have identified the root cause and are working on a fix.

  • Investigating
    Investigating

    Engineers are investigating. Only Enterprise customers should be affected.