Buf - Increased errors in code generation service – Incident details
All systems operational
Increased errors in code generation service
Resolved
Degraded performance
Started 8 days agoLasted about 3 hours
Affected
buf.build
Operational from 1:00 PM to 3:51 PM
Updates
Resolved
Resolved
System still operating as expected. This incident has been resolved.
Monitoring
Monitoring
We isolated the problem to a single host and it has now been replaced. We are no longer seeing increased errors. We will continue to monitor, to ensure the issue has been permanently resolved.
Investigating
Investigating
We are currently observing increased errors in our code generation service. We are actively investigating.